Skip To Content

00089: Tool <value> is not licensed for use in an ArcGIS Runtime package

The result references a tool that is unsupported or not licensed for ArcGIS Runtime deployment.


An analyzer message or error Error 00089 occurs when attempting to create a package that contains an unsupported tool. Any unsupported tools must be removed from your workflow.

See the list of supported tools in ArcGIS Runtime for more information.

In this topic
  1. Solution