Skip To Content

Systemanforderungen

ArcGIS for INSPIRE erfordert dieselbe Version von ArcGIS Server und/oder ArcGIS Desktop.

Hinweis:

Diese Plattformen wurden getestet, und sämtliche Kompatibilitätsprobleme wurden dokumentiert oder gelöst. Systemkonfigurationen, die nicht in diesem Abschnitt aufgelistet sind, können auch bei der ArcGIS for INSPIRE-Implementierung funktionieren, die Bereitstellung von ArcGIS for INSPIRE in einer nicht aufgelisteten Systemkonfiguration kann jedoch zu unbekannten Problemen führen.

Betriebssystem

BetriebssystemArcGIS for INSPIRE – Server-ErweiterungArcGIS for INSPIRE – Desktop-ErweiterungDBMS

Windows 10 Pro und Enterprise (64 Bit)

Unterstützt

Unterstützt

Nicht unterstützt

Windows 8.1 Pro und Enterprise (64 Bit)

Unterstützt

Unterstützt

Nicht unterstützt

Windows Server 2019 Standard und Datacenter

Unterstützt

Unterstützt

Unterstützt

Windows Server 2016 Standard und Datacenter

Unterstützt

Unterstützt

Unterstützt

Windows Server 2012 Standard und Datacenter

Unterstützt

Unterstützt

Unterstützt

Windows Server 2012 R2 Standard und Datacenter

Unterstützt

Unterstützt

Unterstützt

Red Hat Enterprise Linux Server 6, 7 und 8 (64 Bit)

Nicht unterstützt

Nicht unterstützt

Unterstützt

Weitere Informationen zu den Mindestanforderungen von Service Packs für die jeweilige Betriebssystemversion finden Sie unter Systemanforderungen für ArcGIS Desktop und Systemanforderungen für ArcGIS Server.

Unterstützte DBMS

Folgende DBMS werden unterstützt:

  • PostgreSQL 11.2
  • PostgreSQL 10.7 (64 Bit)
  • PostgreSQL 9.6.12 (64 Bit)
  • Oracle 12c R2 (64 Bit) 12.2.0.1
  • Oracle 12c R1 12.1.0.2 (64 Bit)
  • Oracle 18c (64 Bit) 18.3.0.0, 18.4.0.0
  • Oracle 19c (64 Bit) 19.3.0.0
  • Microsoft SQL Server 2014 (64 Bit)
  • Microsoft SQL Server 2016 (64 Bit)

ArcGIS Server

Folgendes wird unterstützt:

  • ArcGIS Server (oder Workgroup) Standard
  • ArcGIS Server (oder Workgroup) Advanced

Anforderungen für Esri Geoportal Server

Die Esri Geoportal Server-Komponente weist unabhängige Anforderungen für das Geoportal Server-Hostsystem und die Geoportal-Endbenutzersysteme auf. Weitere wichtige Informationen zur Geoportal Server-Umgebung finden Sie unter Anforderungen für die Geoportal-Vorinstallation.