Skip To Content

ArcGIS 10.9 requirements for IBM Informix

ArcGIS Server supports connections to IBM Informix databases and enterprise geodatabases in Informix.

Tip:

For earlier ArcGIS versions, see the system requirements on the ArcGIS Desktop website.

Visit Esri Technical Support for information on the Esri Supported Environment Policy.

Minimum supported database versions

The following versions of Informix Enterprise Edition are supported with ArcGIS Server 10.9. The specific versions listed are the minimum minor version supported and certified for each supported major release of Informix. Newer minor versions—in this case, the FC#—are supported but are not certified.

Enterprise edition

IBM Informix Server 64 Bit 11.70.FC4

IBM Informix Server 64 Bit 12.10.FC3

Supported operating systems

  • If your database management system is installed on a server where ArcGIS products are installed, the server operating system must meet the ArcGIS product system requirements as well as the operating system requirements for your Informix version.
  • If your database is not installed on the same server as an ArcGIS product, see the IBM documentation for operating system requirements for your Informix version.

Database requirements/limitations

  • Informix is not supported as a data store item in an ArcGIS Enterprise portal.
  • Branch versioning is not supported.
  • Feature binning is not supported.

Cloud support

See Requirements for using ArcGIS with databases in the cloud for information on support for database services and databases deployed in the cloud.

Software required to connect to a DBMS

Any client machines (such as ArcGIS Server) that connect to Informix must have the Informix database client installed.