Skip To Content

ArcGIS for INSPIRE

ArcGIS for INSPIRE requiere la misma versión de ArcGIS Server y/o ArcGIS Desktop.

Nota:

Estas plataformas se han probado y cualquier problema de compatibilidad se ha documentado o resuelto. Las configuraciones del sistema que no se enumeran en esta sección pueden funcionar para la implementación de su ArcGIS for INSPIRE; sin embargo, implementar ArcGIS for INSPIRE en una configuración de sistema no enumerada puede dar lugar a problemas desconocidos.

Sistema operativo

Sistema operativoArcGIS for INSPIRE – Server ExtensionArcGIS for INSPIRE – Desktop ExtensionDBMS

Windows 10 Pro y Enterprise (64 bits)

Compatible

Compatible

No compatible

Windows 8.1 Pro y Enterprise (32 bits)

Compatible

Compatible

No compatible

Windows Server 2019 Standard y Datacenter

Compatible

Compatible

No compatible

Windows Server 2016 Standard y Datacenter

Compatible

Compatible

Compatible

Windows Server 2012 Standard y Datacenter

Compatible

Compatible

Compatible

Windows Server 2012 R2 Standard y Datacenter

Compatible

Compatible

Compatible

Red Hat Enterprise Linux Server 6 y 7 (64 bits)

No compatible

No compatible

Compatible

Consulte los requisitos del sistema de ArcGIS Desktop y los requisitos del sistema de ArcGIS Server para conocer el Service Pack mínimo requerido para cada versión de SO.

DBMS compatibles

Entre los DBMS compatibles se incluyen los siguientes:

  • PostgreSQL 11.2
  • PostgreSQL 10.7 (64 bits)
  • PostgreSQL 9.6.12 (64 bits)
  • Oracle 12c R2 (64 bits) 12.2.0.1
  • Oracle 12c R1 12.1.0.2 (64 bits)
  • Oracle 18c (64 bits) 18.3.0.0, 18.4.0.0
  • Oracle 19c (64 bits) 19.3.0.0
  • Microsoft SQL Server 2014 (64 bits)
  • Microsoft SQL Server 2016 (64 bits)

ArcGIS Server

Son compatibles los siguientes:

  • ArcGIS Server (o Workgroup) Standard
  • ArcGIS Server (o Workgroup) Advanced

Requisitos para Esri Geoportal Server

El componente de Esri Geoportal Server tiene requisitos separados para el sistema host de Geoportal Server y los sistemas de usuario final. Consulte Requisitos de preinstalación de Geoportal para obtener información importante acerca del entorno de Geoportal Server.