Skip To Content

Requisitos del sistema de ArcGIS Web Adaptor 10.8

A continuación, se indican los requisitos de sistema y de hardware para ejecutar ArcGIS Web Adaptor. Para obtener información sobre versiones anteriores, consulte Soporte de Esri.

Revise el aviso de obsolescencia para determinar si su hardware y software siguen siendo compatibles con la versión 10.8.

Requisitos de servidores web y sistema operativo para ArcGIS Web Adaptor (IIS)

Se admiten los siguientes sistemas operativos Microsoft Windows. Las versiones de servidor web IIS disponibles en estos sistemas operativos se admiten en ArcGIS Web Adaptor (IIS). Las actualizaciones de estos sistemas operativos y servidores web se admiten a no ser que se indique lo contrario.

Sistema operativo compatibleÚltima actualización o Service Pack probado

Windows Server 2019 Standard y Datacenter (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Windows Server 2016 Standard y Datacenter (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Windows Server 2012 R2 Standard y Datacenter (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Windows Server 2012 Standard y Datacenter (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Las anteriores y futuras actualizaciones o Service Packs de estas versiones de sistema operativo serán compatibles y deberían funcionar, salvo que se indique lo contrario. El proveedor del servidor web o de aplicaciones deberá admitir también la versión y las actualizaciones del sistema operativo.

Nota:

Windows 10 y 8.1 solo se admiten para el desarrollo de aplicaciones y pruebas básicas. No se recomiendan para la implementación en un entorno de producción.

Sistema operativo compatibleÚltima actualización o Service Pack probado

Windows 10 Pro y Enterprise (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Windows 8.1 Pro y Enterprise (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Requisitos de servidores web y de aplicaciones, y de sistema operativo para ArcGIS Web Adaptor (Java Platform)

Se admiten los siguientes servidores web o de aplicaciones en estos sistemas operativos:

  • Apache Tomcat 7.0.92, 8.5.35 y 9.0.19
  • GlassFish 4.1.1
  • IBM WebSphere 8.5.5.9 y 9
  • JBoss Enterprise Application Platform 7
  • Oracle WebLogic 12c R1 y R2

Las actualizaciones de estos servidores web o de aplicaciones se admiten a no ser que se indique lo contrario.

Nota:
Verifique que el Java Development Kit (JDK) interno utilizado por el servidor de aplicaciones en el que se va a implementar el Web Adaptor de Java sea JDK 8 actualización 191 como mínimo. Se admite JDK versión 8, actualización 191, o posterior al crear SOE o SOI. No se admite la creación de SOE ni SOI con Java 9 o posterior.

Sistema operativo compatibleÚltima actualización o Service Pack probado

Windows Server 2019 Standard y Datacenter (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Windows Server 2016 Standard y Datacenter (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Windows Server 2012 R2 Standard y Datacenter (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Windows Server 2012 Standard y Datacenter (64 bits [EM64T])

Actualizaciones de noviembre de 2019

Las anteriores y futuras actualizaciones o Service Packs de estas versiones de sistema operativo serán compatibles y deberían funcionar, salvo que se indique lo contrario. El proveedor del sistema operativo deberá admitir también la versión y las actualizaciones del sistema operativo.

Compatibilidad con Java (para Windows)

ArcGIS Web Adaptor 10.8 es compatible con Java 8.x y 12.x.

Heredado:

ArcGIS Web Adaptor 10.4.x era compatible con Java 7.x y 8.x. ArcGIS Web Adaptor 10.5.x y 10.6.x solo son compatibles con Java 8.x. ArcGIS Web Adaptor 10.7.x era compatible con Java 8.x y 12.x.

Número máximo de instancias de instalación

Puede instalar un máximo de 21 instancias de ArcGIS Web Adaptor (IIS) en un solo equipo. Si necesita más instancias, instálelas en un equipo independiente.

Si el equipo tiene versiones anteriores instaladas, no es preciso desinstalarlas. Por ejemplo, puede tener 5 instancias de ArcGIS Web Adaptor 10.4 y 21 instancias de ArcGIS Web Adaptor 10.8 instaladas en el mismo equipo. El valor máximo solo se aplica a las instancias de la misma versión de software.

Compatibilidad con Microsoft .NET Framework 4.5.2

ArcGIS Web Adaptor (IIS) requiere la instalación de Microsoft .NET Framework 4.5.2 o versiones posteriores. Si su sistema operativo incluye Microsoft .NET Framework 4.5.2, asegúrese de que está habilitado usando Características de Windows. Si su sistema operativo no incluye Microsoft .NET Framework 4.5.2, puede descargarlo desde el soporte de instalación y habilitarlo usando Características de Windows.

Componentes obligatorios de Microsoft IIS

ArcGIS Web Adaptor (IIS) admite IIS en Windows 8.1, 10, Server 2012, 2012 R2, 2016 y 2019 Standard/DataCenter. Corresponde a las versiones de IIS 8.0, 8.5 y 10. IIS debe estar habilitado junto con componentes específicos de IIS 8.0, 8.5 y 10. No se podrá proceder con la instalación si no se detecta IIS y los componentes de IIS específicos no están habilitados.

Si IIS 8.0, 8.5 u 10 ya está instalado, pero faltan componentes requeridos de IIS, el programa de instalación mostrará el cuadro de diálogo Verificación de requisitos de IIS. Esto le brinda la opción de permitir que la instalación habilite automáticamente cualquier componente de IIS obligatorio que esté ausente. Para hacer esto, haga clic en Acepto. Para obtener más información, consulte la sección Habilitar automáticamente los componentes de IIS.

Nota:

Si va a realizar una instalación automática de ArcGIS Web Adaptor, es necesario que todos los componentes de IIS obligatorios se habiliten manualmente. El programa de instalación no habilitará automáticamente los componentes que faltan de IIS mientras se está ejecutando una instalación automática.

Para obtener más información sobre cómo habilitar IIS en su sistema operativo y habilitar de forma opcional los componentes que faltan de IIS 8.0, 8.5 u 10 usted mismo, consulte los siguientes temas:

Navegadores web compatibles

El Asistente de configuración de Web Adaptor es compatible con los siguientes navegadores web:

  • Google Chrome
  • Mozilla Firefox
  • Microsoft Internet Explorer 11*
  • Microsoft Edge

*El uso de Internet Explorer 11 con ArcGIS Enterprise queda obsoleto a partir de esta versión. Esri recomienda encarecidamente cambiar a uno de los navegadores que se enumeran arriba. Si bien Internet Explorer 11 todavía se admite en la versión actual de ArcGIS Enterprise, por lo general se desaconseja el uso de Internet Explorer 11; la compatibilidad finalizará en una versión futura. Se proporcionarán más avisos antes de que finalice la compatibilidad.

Entornos de virtualización y plataformas en la nube compatibles

La compatibilidad con entornos de virtualización y de nube es la misma para todos los componentes de una implementación base de ArcGIS Enterprise. Consulte ArcGIS Enterprise en plataformas en la nube y Entornos de virtualización compatibles en los requisitos del sistema de ArcGIS Enterprise para obtener más información.