Skip To Content

のシステム要件

ArcGIS for INSPIRE では、同じバージョンの ArcGIS Server または ArcGIS Desktop が必要です。

メモ:

これらのプラットフォームはテスト済みで、互換性に関する問題は文書化されているか、解決されています。このセクションに記載されていないシステム構成でも ArcGIS for INSPIRE の実装で動作する可能性はありますが、記載のないシステム構成に ArcGIS for INSPIRE を配備すると未知の問題が発生することがあります。

オペレーティング システム

オペレーティング システムArcGIS for INSPIRE – サーバー エクステンションArcGIS for INSPIRE – デスクトップ エクステンションDBMS

Windows 10 Pro および Enterprise (64 ビット)

サポート対象

サポート対象

サポート対象外

Windows 8.1 Pro および Enterprise (64 ビット)

サポート対象

サポート対象

サポート対象外

Windows Server 2019 Standard および Datacenter

サポート対象

サポート対象

サポート対象

Windows Server 2016 Standard および Datacenter

サポート対象

サポート対象

サポート対象

Windows Server 2012 Standard および Datacenter

サポート対象

サポート対象

サポート対象

Windows Server 2012 R2 Standard および Datacenter

サポート対象

サポート対象

サポート対象

Red Hat Enterprise Linux Server 6、7 および 8 (64 ビット)

サポート対象外

サポート対象外

サポート対象

各 OS バージョンに必要な最小サービス パックの詳細については、ArcGIS Desktop のシステム要件ArcGIS Server のシステム要件 をご参照ください。

サポートされている DBMS

サポートされる DBMS には、次のものがあります。

  • PostgreSQL 11.2
  • PostgreSQL 10.7 (64 ビット)
  • PostgreSQL 9.6.12 (64 ビット)
  • Oracle 12c R2 (64 ビット) 12.2.0.1
  • Oracle 12c R1 12.1.0.2 (64 ビット)
  • Oracle 18c (64 bit) 18.3.0.0、18.4.0.0
  • Oracle 19c (64 ビット) 19.3.0.0
  • Microsoft SQL Server 2014 (64 ビット)
  • Microsoft SQL Server 2016 (64 ビット)

ArcGIS Server

サポートされているバージョンは以下のとおりです。

  • ArcGIS Server (または Workgroup) Standard
  • ArcGIS Server (または Workgroup) Advanced

Esri Geoportal Server の要件

Esri Geoportal Server のコンポーネントは、Geoportal Server のホスト システムまたはエンドユーザー システムで要件が異なります。Geoportal Server の環境の重要な情報については、「Geoportal のプレインストール要件」をご参照ください。