Skip To Content

Dameng での ArcGIS 10.9 および ArcGIS Pro 2.8 の要件

ArcGIS Pro および ArcGIS ServerDameng データベースへの接続をサポートしています。

ヒント:

以前の ArcGIS バージョンについては、ArcGIS Desktop Web サイトに掲載されているシステム要件をご参照ください。

Esri がサポートする環境ポリシーの詳細については、Esri テクニカル サポートをご参照ください。

サポートされているデータベース バージョン

ArcGIS でサポートされている最小の Dameng リリースは次のとおりです。 これらのバージョンのパッチまたはアップデートはサポートされていますが、認定はされていません。

  • Dameng V 8.1.0.147
  • Dameng V 7.1.6
  • Dameng V 7.1.5

データベース要件/制限

  • ジオデータベース機能は、Dameng ではサポートされていません。
  • ArcGIS Enterprise ポータルでは Dameng をデータ ストア アイテムとして使用することはできません。

クラウド サポート

クラウドに配置されたデータベース サービスとデータベースのサポートについては、「ArcGIS でクラウドのデータベースを使用するための要件」をご参照ください。

DBMS への接続に必要なソフトウェア

クライアント コンピューター (ArcGIS ProArcMap、または ArcGIS Server が動作しているコンピューターなど) は、使用している RDBMS に合わせて適切なデータベース クライアント ファイルをインストールしておく必要があります。 これらのクライアント ファイルは、それぞれの RDBMS ベンダーから入手できます。 詳細については、「データベース クライアント」をご参照ください。