Skip To Content

受支持应用程序的系统要求

ArcGIS Enterprise 中指向受支持的应用程序的系统要求的链接将在下面提供。

系统要求页面

ArcGIS Enterprise 中每个受支持的应用程序可能具有其自己的系统要求。某些应用程序将其要求托管在其应用程序文档内,而另一些应用程序的要求则位于 ArcGIS Enterprise 文档内。

可以在每个受支持应用程序的以下链接中找到系统要求:

支持的 Web 浏览器

所有 ArcGIS Enterprise 组件均支持以下浏览器:

  • Google Chrome
  • Mozilla Firefox
  • Microsoft Edge(新的)和 Edge Legacy(这是支持 Edge Legacy 的最新版本。)

某些应用程序支持其他浏览器。请参阅每个应用程序的系统要求页面以确定是否支持其他浏览器。